APEX 4.2 Early Adaptor available

I just saw on Dimitri Gielis’ blog that Oracle relased an early adaptor version of APEX 4.2. You can try it out yourself here (registration needed), and for a list of new features, see this page. Looks like this will be a big release, with lots of new stuff for mobile development and HTML5 support. A final release date for APEX 4.2 production is not yet available.


Update: it seems like they are having problems provisioning space for the workspaces and schemas. I got this error when trying to register:
ORA-20001: Execution of the statement was unsuccessful. ORA-01653: unable to extend table APEX_040200.WWV_FLOW_PAGE_PLUGS by 1024 in tablespace APEX_REL42

Return to application.

Language: en
Application Express


But now I can’t login because I never received a password… Hmmm…

2 Responses to APEX 4.2 Early Adaptor available

  1. Satheesh Kumar says:

    I am also facing same issue:

    error ORA-01658: unable to create INITIAL extent for segment in tablespace APEX_71941100037979300

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: